@ Оверриде мора надјачати метод суперкласе Решење

Override Must Override Superclass Method Solution



Када користите развојни пројекат Ецлипсе Јава, у @Оверриде се појављује следећа грешка:
Метода * типа * мора да замени метод суперкласе
је зато што сте компајлер јдк5, (5 @Оверриде није подржан у облику коментара итд.) све док буде могао.

Методе: Кликните десним тастером миша на пројекат, изаберите Својства, изаберите Јава Цомпилер, измените ниво усклађености Цомпилера на 1.7
слика